Partial SMS Service Disruption

  • Now
  • Jun 14, 2025, 9:55:16 AM GMT+2
    Resolved

    After a period of monitoring, we have confirmed that Extended Services are functioning as expected and SMS functionality is stable. No further issues have been observed since the last update. We appreciate your patience throughout this incident and will continue to monitor for any future anomalies. All services are now operational.

  • Jun 13, 2025, 7:11:22 PM GMT+2
    Monitoring

    The root cause of the SMS disruption in Extended Services was previously identified as an issue with our SMS provider. As of the latest update, SMS functionality has been restored and services are back up and running. We are now closely monitoring the situation to ensure continued stability and will provide further updates if necessary.

  • Jun 13, 2025, 6:33:04 PM GMT+2
    Identified

    Although the incident was previously resolved, we have received new reports indicating a recurrence of issues with our SMS provider. This is again impacting the sending and receiving of SMS messages within Extended Services, which may affect alarm acknowledgements and call plans. We are actively investigating the situation and are in contact with the provider to determine the root cause. Further updates will be provided as soon as more information is available.

  • Jun 13, 2025, 7:26:35 AM GMT+2
    Resolved

    We have completed our monitoring phase following the restoration of our SMS provider's services. After thorough checks, we can confirm that all Extended Services are fully operational and SMS functionality has returned to normal. Thank you for your patience while we worked through this issue.

  • Jun 13, 2025, 6:30:42 AM GMT+2
    Monitoring

    We previously reported issues with our SMS provider, which impacted sending and receiving SMS messages in Extended Services, affecting alarm acknowledgements and call plans. The provider has now informed us that their systems are up and running again. We are currently double-checking the service to ensure full recovery and stability before marking the incident as resolved. We will continue to monitor and provide updates as needed.

  • Jun 12, 2025, 1:07:15 PM GMT+2
    Investigating

    We are currently experiencing issues with our SMS provider. As a result, sending and receiving SMS messages is partially impaired. This may affect the correct functioning of alarm acknowledgements and alarm call plans.

    Impact:

    • SMS messages may be delayed or not delivered
    • Alarm acknowledgements via SMS may not be registered correctly
    • Alarm call plan execution via SMS may be disrupted

    Current Status: Our team is working closely with the SMS provider to resolve the issue as quickly as possible. We will provide updates as soon as more information becomes available.

    We apologize for any inconvenience this may cause and thank you for your understanding.

    Extended Services