Periodic API restarts

  • Now
  • Feb 4, 2025, 9:10:09 AM GMT+1
    Resolved

    We have resolved the incident.

  • Feb 3, 2025, 4:03:09 PM GMT+1
    Identified

    Currently, we are monitoring periodic API restarts due to an internal error in myDatanet versions 52v021 and 52v022. An update has already been finalized and is now deployed to the servers affected by this issue.

    Access