Multiple deductions of basic fees in account module

  • Now
  • Nov 15, 2024, 8:30:00 PM GMT+1
    Resolved

    Wir haben den Incident behoben.

    Extended Services
  • Nov 15, 2024, 12:00:00 PM GMT+1
    Investigating

    In myDatanet version 52v013, multiple deductions of basic fees in account module responsible for billing were identified and analyzed. Immediate refunds have been initiated for affected customers. The impacted server has already been updated with the corresponding hotfix to resolve the issue.